Monthly Archives: June 2015

CEC 3.0.0 on the Raspberry Pi

UPDATE 20180123 This article is now years out of date.  you should simply be able to install the cec-utils package and all should be well. sudo apt-get update && sudo apt-get dist-upgrade sudo apt-get install cec-utils Background In a previous

Tagged with: , , ,
Posted in Uncategorized